Wie eben bekannt wurde, gibt es in WordPress eine Sicherheitslücke. Es wird dringend empfohlen ein Update durchzuführen. Auf das Problem wurde schnell reagiert. In der neuen Version 1.5.1.2 ist der Fehler behoben.

Offizielles Statement und weitere Informationen
Download WordPress 1.5.1.2

1.5.1.1 Benutzer können das folgende Paket herunterladen, das alle betroffenen Dateien beinhaltet:

wordpress-fix-1.5.1.2.zip
(Dieses Paket ist AUSSCHLIESSLICH für ein Upgrade von WordPress 1.5.1.1 auf 1.5.1.2 zu verwenden!)

Allen 1.5 Nutzern wird ein komplettes Update empfohlen!

Upgrade 1.5 auf 1.5.1x
Ausführliche Anleitung zum Upgrade früherer Versionen