In allen Flash-Playern bis einschließlich Version 9 sind schwerwiegende Sicherheitslücken bekannt geworden. Adobe hat reagiert und empfiehlt allen Anwendern auf die aktuelle Flash-Version 10 umzusteigen. Leider ergibt sich nach der Aktualisierung ein Problem: der Mediauploader von WordPress ist nicht mit der aktuellen Flash-Version kompatibel (sigh). Wenn ihr Dateien aus dem Editor heraus hochladen wollt, müßt ihr den Browserupload benutzen. Diese Funktion wird euch automatisch angeboten. Das Problem ist den Entwicklern bekannt und an einer Lösung wird gearbeitet. Da Sicherheit vorgeht, empfehlen wir euch die aktuelle Flash-Player-Version einzuspielen und bis zur Lösung des Problem den Browserupload zu benutzen.

Adobe Flash Player 10 Download
heise online: Kritische Sicherheitslücken in Adobe Flash 9