Schon beim letzten Release war der WordPress-Deutschland-Server teilweise schwer oder überhaupt nicht zu erreichen und wir hatten beschlossen, vor dem nächsten großen Versionssprung auf 2.9 einen weiteren Server einzurichten und damit den stetig steigenden Traffic aufzufangen. Das werden wir jetzt vorziehen und schnellstmöglich einen weiteren Server mieten. Ein weiteres Sicherheitsrelease vor 2.9 konnten wir nicht voraussehen und es ist natürlich besonders ärgerlich, dass WPD genau dann nicht erreichbar ist wenn es für die Benutzer wichtig ist.

Die automatische Updatefunktion und de.wordpress.org sind davon nicht betroffen, da sie auf den Automattic-Servern liegen. Wir haben den ganzen Tag über versucht die Performance zu optimieren und arbeiten auch weiterhin dran. Wir bitten euch, die Unannehmlichkeiten zu entschuldigen.