WordPress 2.6.2 ist jetzt in der DE-Edition verfügbar.

Bei der Version 2.6.2 handelt es sich um ein Servicerealease, das neben einigen Fehlern auch ein Sicherheitsproblem behebt. Das Problem betrifft in erster Linie Blogs die eine Benutzerregistrierung zulassen. Ein Update auf die aktuelle Version wird empfohlen.

Download WordPress 2.6.2 DE-Edition
Upgradepaket für 2.6.1 auf 2.6.2

Die offizielle englischsprachige Version 2.6.2 kann im Downloadbereich runtergeladen werden.

In der DE-Edition ist die überarbeitete Sprachdatei und das übersetzte Standardtheme (default_de) enthalten. Die Sprachdatei und das Standardtheme können auch seperat runtergeladen werden:

Sprachdatei für WordPress 2.6.2 (Du & Sie)
übersetztes Standardtheme (default_de)

Seit WordPress 2.5 befindet sich die Sprachdatei nicht mehr im Verzeichnis wp-includes/languages, sondern im Verzeichnis wp-content/languages. Wenn ihr auf die neue Version aktualisiert, löscht einfach das alte Verzeichnis. Zwischen 2.6.1 und 2.6.2 gibt es keine Änderungen der Sprachdatei und des Standardthemes.

Das Upgradepaket beinhaltet alle geänderten Dateien zu der Vorgängerversion 2.6.1 und kann für ein Upgrade der offiziellen- und der DE-Edition benutzt werden.

Vor einem Upgrade unbedingt ein vollständiges Backup aller Dateien und der Datenbank anlegen!

—————–

Siehe auch:

offizielles Entwicklerstatement
WordPress in 5 Minuten installieren
Wie führe ich ein Upgrade durch?
Was sind die Upgradepakete und wann kann ich sie benutzen?